Results 1 to 9 of 9

Thread: Keine XGems

  1. #1
    Neuer Benutzer
    Join Date
    07.08.2020
    Posts
    5
    Post Thanks / Like

    Ausrufezeichen Keine XGems

    Hallo liebes Team!
    ich habe das Problem das ich durch meine Votes fürs game keine Xgems bekomme,
    ich habe dazu schon zwei ticket geöffnet in denen es hieß dass ich das Problem doch bitte im Forum ansprechen soll.

    Universum: Gaia
    Spieler: Urknall

    vielen dank!
    mfg Urknall

  2. Thanks Kirito thanked for this post
  3. #2
    Administrator Bauherr's Avatar
    Join Date
    08.08.2016
    Posts
    3,167
    Post Thanks / Like
    Um XGems zu bekommen, muss der Vote erfolgreich durchgeführt werden (eventuell abgefragte Captchas müssen erfolgreich absolviert werden)

    Ich habe soeben alle 9 Seiten gevotet.

    Bei der Vorletzten hat mir die Seite angezeigt, dass ich eine VPN Verbindung nutze (auch wenn das nicht der Fall ist), also gibt's hierfür schonmal keine XGems für mich
    Da die Seite allerdings bei anderen Spielern funktioniert, wird sie nicht entfernt

    Direkt nach dem Voten sind bereits von 4 Seiten die XGems gutgeschrieben.
    Die restlichen kommen für gewöhnlich bis zu 15 Minuten später.

    Dass du keine XGems fürs Voten bekommst, kann ich mir also nur so vorstellen, dass die Votes nicht erfolgreich gewertet werden.

  4. #3
    Neuer Benutzer
    Join Date
    07.08.2020
    Posts
    5
    Post Thanks / Like
    Also die XGems für Missionen bekomme ich aber wie gesagt durch Votes leider keine.
    Habe es gerade nochmal getestet, die Votes wurden erfolgreich gewertet aber die punkte sind gleich geblieben... ich schau dann in 15 min nochmal ob sich was getan hat.

    So hab jetzt nochmal etwas gewartet...
    Hat sich nix geändert an der punktzahl, auch nicht nach erneuten einloggen.
    Last edited by Urknall; 06.05.2022 at 15:49.

  5. #4
    Benutzer
    Join Date
    12.09.2021
    Posts
    49
    Post Thanks / Like
    das selbe hab ich auch trotz catcha in apo gehabt

    mal geht es mal nicht..

  6. #5
    Erfahrener Benutzer
    Join Date
    27.11.2018
    Posts
    218
    Post Thanks / Like
    Ich bekomme auch keine

  7. #6
    Neuer Benutzer
    Join Date
    07.08.2020
    Posts
    5
    Post Thanks / Like
    habe jetzt apollon 8 angefangen und es ist das selbe + das ich am anfang das offizier paket gekauft habe und das item einfach verschwunden ist -.-
    einfach mal über 70k XGems weg! super nice ^^

  8. Thanks Kirito thanked for this post
  9. #7
    Administrator Bauherr's Avatar
    Join Date
    08.08.2016
    Posts
    3,167
    Post Thanks / Like
    Quote Originally Posted by Urknall View Post
    das ich am anfang das offizier paket gekauft habe und das item einfach verschwunden ist -.-
    einfach mal über 70k XGems weg! super nice ^^
    Off Topic, bitte beim Thema bleiben
    Bezüglich eines Offizier Pakets kannst du ingame ein Ticket öffnen.
    Ich habe es mir allerdings schon angesehen, da wurde nie ein Offizier Paket geholt.

  10. #8
    Benutzer
    Join Date
    29.01.2020
    Posts
    71
    Post Thanks / Like
    Ich habe das Problem gerade in Apo9, trotz Vote und Captcha keine XGems. Habe gerade extra nochmal alles gecheckt...die Seiten sagen mir auch dass ich gevotet habe. Darüber hinaus kommt abends die Systemmeldung, dass ich noch voten kann, obwohl rechts alles rot ist.

    Im zweiten Durchlauf wurden jetzt 333 Xgems gutgeschrieben.

    Grüße

  11. #9
    Administrator El_Presidente's Avatar
    Join Date
    11.06.2012
    Location
    München
    Posts
    5,019
    Post Thanks / Like
    Die Meldung kommt immer, wenn du das maximum nicht ausgereizt hast. Evtl. sollten wir das mal ändern.
    Einige kannst du mehrfach am Tag voten.

    Wenn du votest und auf der Zielseite die Captcha eingibst und diese auch dein Vote akzeptierst, dann bekommst du ca. 15 Minuten später deine XGems.

    Nur bei den beiden Seiten "New Topliste 1 & 2" ist bekannt, dass diese gelegentlich nicht richtig funktionieren.
    Wir haben den Betreiber bereits mehrfach angeschrieben, aber keine Besserung bisher.

Tags for this Thread

Marcadores

Marcadores

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •